completed steps so far * NOT A COMPLETE SPOILER

talked to aunt several times
talked to poetry guy in other room couple times
found note on desk
found french homework on desk in bedroom finished it
rode horse to town and talked to tavern gal
got my bow and arrow and did my archery lesson and scored the two bull eyes
talked to Mr Radcliffe couple of times ( in room with lady friend / outside in archery area) 
talked to cousin clement (poetry  guy )in other room
found book on history of england in poetry guy room ( this helped on doing second set of homework)
did second set of homework about the kings
found the scissors / ribbon collected  flowers to make centerpiece
gave maid  flowers to put in water for centerpiece for dinner in dining room also reviewed evening menu and requested seating arrangement 
did more homework ( weights and lifting things this time)

not sure what to do or where to go now 

, aunt , poetry cousin saying same thing as they have in past , cant find mr radcliffe , and his lady friend is not talking now either
right now only thing     i have in my inventory is scissors , ribbon and archery stuff

 so giving up for night .....remember to save your game before exiting .......



  • Check the crossroads, there may be a bag there that you need to pick up on your way to the Red Lion Inn!
  • hmm guess that means have to start all over again is gone and cant get out of 
    the gates 
  • Call Martha, she is good at having the groom get your horse ready!
  • thank goodness for Martha and that she has not retired for the night , found the bag, took it to kitty and gave it to her after we looked inside , she  found the owner of the bag (bag disappeared from inventory) but see two guys eating  cant approach them though at this time
  • so how do we ring martha
  • Jane's probably tired, if Jane goes back to bed, there might be more things to do at the Inn the next day!
  • @bratz, return to your bedroom, and pull the Blue Pull Cord next to the Writing Desk to call for Martha!
  • thank you

  • You're welcome @bratz! :)  Good luck!!!
  • were is my horse
  • where is my horse
  • @bratz, walk out in front of Pemberley, you'll see it right outside the Courtyard!

  • edited February 2016
    @bratzonce you go downstairs, enter the double doors across from where Aunt Catherine is sitting!  That will take you into the Courtyard, once you're in the center of the Courtyard, turn right and walk straight!  That should take you to your horse! :)
  • do we have to do the archery practice the second time or did i just mess up my entire game

  • @disfaniam, if your governess says that you need to do Archery, then yes, you need to do Archery!  Good luck! :)
  • edited February 2016
    completed archery the second time , talked to aunt about miss norton and paris  now should i try to go back to tavern to talk to french man i am so out of order on this lol ok got the horse again and this time Pierre is talking to me
  • where is the governess @VFK_Mintie
  • @disfaniam, have you tried exploring the lake side of Pemberley yet?
  • @bratz, Martha usually tells you about the lessons your governess leaves for you!
  • edited February 2016
    VFK_Mintie said:

    @disfaniam, have you tried exploring the lake side of Pemberley yet?

    oh i did last night but after finding the light house ( along with object on step with note inside which i stored in inventory ) and seeing the piece missing off stand at top , went back to talk to aunt again and finished needlepoint project while she went to check with Giles for part sent out for repair  and when she said he left it in entrance  ( thought entrance of what the mansion, where cooper was , entrance of garden , entrance of light house etc ) by then it was way past sleep time for me cause nothing was sinking into my brain , so shut game down and will get back to it meanwhile will think about what entrance she was talking about but have to say this has been very interesting challenge so far ( Oh by the way found some books in library that it let me read (poetry  and on book from cousin clement have it stored in inventory )  so once i get some caffeine in me to wake up will be back to challenge the next  mystery
    woot found the delivery and took to lighthouse but now need to find something to open box with.......hmm
  • WOOT WOOT @disfaniam that's great!!  Try going back and look around the same place you picked up the box, you might have overlooked something!
  • edited February 2016
    ugh got my self stuck in bedroom now , wrote a letter to miss norton but now cant get away from the desk then will go back to where i found box 
    ok got that sealed and in inventory back to room where i found box
    found the item to open box back to lighthouse i go woot , got the box open, repaired piece in place , and adjusted , took a look around out the windows and now heading back to house for another horseback ride and had martha mail out letter for me 
     hmm found signs for town and sherwood forest  found a dagger in forest now where is the hunting lodge found the lodge, and the tracks outside but of course the door to lodge is locked back to bug Martha again ( boy hope she remains pleasant after all the times i have bugged her)
  • Wow all this has been really helpful for me!  thanks everyone!
  • lol now stuck in hall outside room with aunt and entrance to library ( had already was in library once , cousin gone so snooped around found the coins and the round box similar to one in hunting lodge but now can move anywhere since leaving library and just keep getting same conversation about cousins conversation and something called a squint ( dont even know what that is )but cant move anywhere without getting same conversation
  • @disfaniam, you're doing great!  If you go into the library, and pick up the Library Chair in the corner, you can use it to spy through the Squint!  Look around for places to put the Library Chair!
  • problem is it wont let me move off of step area anywhere into room with aunt or into brown doors where cousin was .......just keep getting the same dialog over and over about making haste 
  • edited February 2016
    restarted game now can move got blue chair ......still not sure what a squint is lol but will snoop around

  • edited February 2016
    @disfaniam, return to the library and pick up the Library Chair to your right!

    Then, place it over on the left side of the library, here!
    Then click on the chair to look through the Squint!
  • edited February 2016
    lol seconds late .......but ty already found the :"squint" saw what i needed  put the chair back just in time as cousin appeared ( even checked out the burned paper while looking for squint)  I dont give up easy just kind of need a nudge here and there occasionally but i enjoy the challenge for the most part
    now to figure out where to go next after talking to cousin and leaving library   to see what else i can get into .....
Sign In or Register to comment.